libstdc++.so.6: version 'GLIBCXX_3.4.19' 에러 해결

libstdc++.so.6: version 'GLIBCXX_3.4.19' 에러 해결


에러 메세지


- libstdc++.so.6: version 'GLIBCXX_3.4.19'


libstdc.so.6 version GLIBCXX_3.4.19 에러 발생시


위와 같은 에러는 최신 c++ 문법을 컴파일러가 이해하지 못해 발생하는 것입니다.


패키지 하나만 추가로 설치해 컴파일러가 아는 것을 조금 늘려주면 됩니다.


패키지 설치


install libstdc++6


sudo apt-get install libstdc++6


이러면 해결되네요?


libstdc++.so.6: version 'GLIBCXX_3.4.19' 에러 해결

이 글을 공유하기

댓글(0)

Designed by JB FACTORY